Version v2.0.4154.41466 and .NET 4.0 Error

View previous topic View next topic Go down

Version v2.0.4154.41466 and .NET 4.0 Error

Post by jrbell on Tue May 24, 2011 4:40 am

I have just installed, uninstalled and reinstalled the latest OWA Tray. I'm running Windows 7 64-bit and have .NET 4.0 version v4.0.30319 installed. After installing OWA Tray I receive the following error:

To run this application, you must install one of the follwoing versions of the .NET Framework:
.NETFramework, Version=v4.0

jrbell

Posts : 2
Join date : 2011-05-24

View user profile

Back to top Go down

Re: Version v2.0.4154.41466 and .NET 4.0 Error

Post by admin on Tue May 24, 2011 2:20 pm

Make sure you have the full version of .NET 4.0 and not just the Client Profile version.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: Version v2.0.4154.41466 and .NET 4.0 Error

Post by jrbell on Wed May 25, 2011 2:01 am

That worked! Thanks!

jrbell

Posts : 2
Join date : 2011-05-24

View user profile

Back to top Go down

Re: Version v2.0.4154.41466 and .NET 4.0 Error

Post by admin on Wed May 25, 2011 10:48 am

Excellent!
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: Version v2.0.4154.41466 and .NET 4.0 Error

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum