401 unauthorized error

View previous topic View next topic Go down

401 unauthorized error

Post by dasdas on Thu May 12, 2011 3:09 am

Update: I forgot to mention that we are using Exchange 2010 sp1 and I am using IE 8 browser on a Vista 64bit box.


I am having troubles figuring out the needed login creds...
We are using OWA "
without"
forms auth, only windows auth (not basic)
When I open IE, I go to https://mail.zzz.local/owa and a IE popup login box appears..
username: domainname\joe
pword

and I go right into OWA

For OWATray I enter:
Server address: mail.zzz.local
Unname: joe
pword
domain: domainname
Exchange URL: https://mail2.zzz.local/owa (override to this name)

The above results in 401 errors?
- If I dont overide theExc URL I get 404 errors?
The problem is, I think...
My username is domainname\joe
OWATray is passing my username as joe@zzz.local (I see it in the event details)

How do I get my username passed as domainname\joe

Thanks

dasdas

Posts : 1
Join date : 2011-05-12

View user profile

Back to top Go down

Re: 401 unauthorized error

Post by admin on Mon May 16, 2011 5:34 pm

Hi, please remove the Exchange URL override as this is not needed for your situation.
Let me know if that works out.
If still a problem can you email a screenshot of the OWAtray window to support@owatray.com
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: 401 unauthorized error

Post by redfisher80 on Thu Jul 28, 2011 5:26 pm

I'm having the same issue with Version 2.0.4182.35406. I looked at the directions but they are for an older version.

User: meredith\tfilion@genex.com (tried tfilion@genex.com also)
Server address: webapp.meredith.com

It looked like it was about to work then it failed:

Binding to Exchange...
Connected to Exchange2010_SP1
60 second timer started
Error: The request failed. The remote server returned an error: (401) Unauthorized.
Microsoft.Exchange.WebServices.Data.ServiceRequestException: The request failed. The remote server returned an error: (401) Unauthorized. --->
System.Net.WebException: The remote server....

I tried all the settings of Exchange Version, and just left it at Autodetect and it still fails.

redfisher80

Posts : 1
Join date : 2011-07-28

View user profile

Back to top Go down

Re: 401 unauthorized error

Post by admin on Sun Jul 31, 2011 12:00 pm

Please send the following file to support@owatray.com so I can analyze,

Code:
%localappdata%\The_Drunken_Bakery\OWAtray.
exe_StrongName_fez4hclzbybvgx2oszgo1xodyogaebvn\2.
0.
4182.
35406\user.
config
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: 401 unauthorized error

Post by Joking on Fri Aug 12, 2011 8:45 pm

I don't suppose anyone found a fix for this? I have encountered what I believe is the same issue...

Joking

Posts : 1
Join date : 2011-08-12

View user profile

Back to top Go down

Re: 401 unauthorized error

Post by admin on Tue Aug 16, 2011 6:30 pm

Could anyone who has this issue, please first of all double-check your username &
password as this is the most common cause of these errors.

If still no luck, could you go to this site, [url:38m0k]https:
//testexchangeconnectivity.
com/[/url:38m0k]

Select, Microsoft Exchange Web Services Connectivity Tests -->
Synchronization, Notification, Availability, and Automatic Replies (OOF)

Fill in the same details as you have given to OWAtray and email me the entire set of results to support@owatray.com and I will try to help.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: 401 unauthorized error

Post by chuleta7 on Tue Feb 21, 2012 3:21 pm

Hi!
I didn't follow your instructions but the same issue is happening to me, but as a clue, it happens when after I created a new Organizational Unit and add users into that unit, then I get the 401 error(Not Authorized), even if I undo the changes still continue getting the same error for new and old users, none get access anymore. Accesing the web page(owa) doesn't have any problem, works fine.

chuleta7

Posts : 9
Join date : 2012-01-31

View user profile

Back to top Go down

Re: 401 unauthorized error

Post by chuleta7 on Tue Feb 21, 2012 7:51 pm

Sorry! I think I was wrong. The issue 401(not authorized) only happens to my when the user is inside a 'OU' Organizational Unit other than the Users Folders. Hope it helps to solve the problem, if its.
Thanks!!

chuleta7

Posts : 9
Join date : 2012-01-31

View user profile

Back to top Go down

Re: 401 unauthorized error

Post by admin on Wed Mar 07, 2012 5:37 pm

If anyone is still having issues then please use the advice in my past post and I will try &
help.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: 401 unauthorized error

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum