http instead of https?

View previous topic View next topic Go down

http instead of https?

Post by Ehrs on Mon Dec 20, 2010 11:28 am

Hi!

My company uses http://localhost:2081/owa as OWA address. It it possible for me to use this program?

Exchange 2010 SP1
Version: 14.1.218.13

Ehrs

Posts : 3
Join date : 2010-12-20

View user profile

Back to top Go down

Re: http instead of https?

Post by admin on Mon Dec 20, 2010 2:22 pm

Hi,

The /owa address is only used for some of the Shell Integration features;
it is the /ews/exchange.asmx which is needed for the core notification functionality.

You'll need to find out what this URL is, if it is non-standard, then activate the Override Server URL feature in the Advanced menu and copy the path to the Exchange URL field.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: http instead of https?

Post by Ehrs on Mon Dec 20, 2010 4:02 pm

Ok. But what is the address? I have tried many combinations but all I get is a 403 Forbidden. Do you have any clues? Googling doesn't help me.

Ehrs

Posts : 3
Join date : 2010-12-20

View user profile

Back to top Go down

Re: http instead of https?

Post by admin on Mon Dec 20, 2010 6:30 pm

Nearly every installation has EWS address of, https://mail.company.com/ews/exchange.asmx which is why unless overridden OWAtray will generate the address automatically for you.

I'm afraid I can't answer your question;
if the default is not working then please ask your Exchange administrator at your company.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: http instead of https?

Post by Ehrs on Wed Dec 22, 2010 3:48 pm

I think my company is too big to be able to provide me with this info. I first believed that calling IT-support would be helpful... Rolling Eyes Maybe in the old days when IT-support knew stuff. <img src=" title="Very Happy" />

Anyhow, I am now running OWA in Chrome with the extension [url=https:
//chrome.
google.
com/extensions/detail/gmloogbeidmnmkdeoibnfcglaenjcmah:1tj8s]OWA Chrome Companion[/url:1tj8s]. Just a tip for others having problems.

Cheers!

Ehrs

Posts : 3
Join date : 2010-12-20

View user profile

Back to top Go down

Re: http instead of https?

Post by admin on Thu Dec 23, 2010 4:23 pm

No problem. The extension uses a different interface to Exchange from OWAtray but looks nice nonetheless.

If you come back to OWAtray at any time, I'm sure we can work out your settings.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: http instead of https?

Post by rgwynnjr on Tue Feb 01, 2011 4:10 am

Hi, I have my own Exchange 2010 SP1 server. I have it connecting ok from an external and internal locations, but have two issues:

1) I do not use SSL (https). There is no way to override the https in the program for the OWA url to http://www.mydomain.com/owa. Exchange URL override works for setting the Exchange URL to http://www.mydomain.com/ews/exchange.asmx

2)The login automatically is not working correctly. Not sure if it is due to me using the OWA form based login. It skips putting the username in the username field and put the password in the username field instead. This is of course after I tell OWA to open a few times (usually by the third try) and it bypasses the certificate warning due to https.

rgwynnjr

Posts : 1
Join date : 2011-02-01

View user profile

Back to top Go down

Re: http instead of https?

Post by admin on Tue Feb 01, 2011 4:42 pm

1. I can add the http option in as an override in the next version if that helps.

2. On the forms based login screen, make sure that the 'This is a private computer' radio button is selected then login manually. Now when you try double-clicking OWAtray it should keep these options with the username filled in for you. If not, then I think this may be a consequence of you not using https. I haven't tried it using http at all.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: http instead of https?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum