Authentication issue, possible bug

View previous topic View next topic Go down

Authentication issue, possible bug

Post by hzawischa on Thu Nov 18, 2010 1:40 pm

Hello,

I was asked to evaluate your software. Unfortunately I cannot get it to run. The SSL-connection is made, URLs are okay, but the username passed is wrong.

Our external URL is pointing to one domain (dseurope.ag), the users are at another (dse.ag). If I enter a username with a domain part (into the two fields I thought were there for that), it takes its domain-part and attaches the domain part of the server-URL (dse.ag@dseurope.ag). The local domain is completely ignored.

Best
Henrik

hzawischa

Posts : 2
Join date : 2010-11-18

View user profile

Back to top Go down

Re: Authentication issue, possible bug

Post by admin on Thu Nov 18, 2010 2:18 pm

Hi Henrik, thanks for evaluating.

Yes, I am now aware that the UI is confusing people and I am about to change it to make it more obvious.
(although this *is* explained on the Instructions page of the website)

The field labelled 'User' should contain your network login account. The program will prepend this to the domain of the server address to guess at an email address. If this is not correct then you can override the email address by using the '@' field.

So, let's say your server was: mail.dseurope.ag
And your login account was: henrik
Then OWAtray will assume henrik@dseurope.ag is your email address.

If you wanted your email address to be henrik@dse.ag then enter this full address into the '@' field.

Remember to click 'Save' then retry.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: Authentication issue, possible bug

Post by hzawischa on Fri Nov 19, 2010 10:36 am

Thank you for the quick reply. And yes, now after your explanation I do understand the instructions. Must say it is pretty easy to confuse things here.

Best
Henrik

hzawischa

Posts : 2
Join date : 2010-11-18

View user profile

Back to top Go down

Re: Authentication issue, possible bug

Post by admin on Fri Nov 19, 2010 10:40 am

I agree. As I say, I shall modify this soon.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: Authentication issue, possible bug

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum