Request failed. The underlying connect was closed

View previous topic View next topic Go down

Request failed. The underlying connect was closed

Post by srg0 on Mon Sep 14, 2009 10:18 am

Hi,

I'm unable to connect to my companies exchange server using OWA tray.
The event details reported are: Error: Request failed. The underlying connect was closed: Could not establish.

I notice that the Exchange URL is listed in the form
https://my.company.com/ews/exchange.asmx

However if I connect remotely via web interface the URL would take the format:
https://my.company.com/owa/auth/logon.a ... /&
reason=0

Is there a problem between the application expecting /ews and my companies implementation using /owa?

Double clicking the status icon launches the interface correctly.
Trying to manually enter the above URL prompts for logic but then fails with no permissions for directory

srg0

Posts : 1
Join date : 2009-09-14

View user profile

Back to top Go down

Re: Request failed. The underlying connect was closed

Post by admin on Tue Sep 15, 2009 9:06 am

Hi, thanks for using OWAtray.

Firstly, can you confirm that you are using Exchange 2007 as your mail server? I'm afraid that Exchange 2003 does not support the mechanism that OWAtray uses to poll for mail.

If you are using Exchange 2007 then we can look further at diagnosing your problem.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum