Terminal Server possible permission issue?

View previous topic View next topic Go down

Terminal Server possible permission issue?

Post by eebo2005 on Tue May 07, 2013 8:09 pm

I have been trying to get this to work on our terminal server. It works flawlessly as an admin, but i cant seem to get it to work as a user. When logged in as a general user I immediately get "
The path is not of a legal form"
listed in the Logging window. When i click on anything i get and "
UnhandledNullReferenceException: Object reference not set to an instance of an object."
I cant figure out what path its referring to. Everybody has full access to the install folder and .Net from what i an tell. I have also set it up to use the xml files for each user.

Because it works as an admin it makes me think its permissions somewhere. I have run process monitor to try and tell what permissions it still needs but am not having any luck. I figured i would post here before I throw in the towel. Thanks in advance!

eebo2005

Posts : 1
Join date : 2013-05-07

View user profile

Back to top Go down

Re: Terminal Server possible permission issue?

Post by admin on Wed May 08, 2013 2:14 pm

Hi, this is a tough one to figure out as I don't have a Terminal Server environment to test with.

Could you send me the full log file of one of the failing sessions to support@owatray.com and we can take this offline?
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum