The Autodiscover service returned an error

View previous topic View next topic Go down

The Autodiscover service returned an error

Post by Kevin on Tue Jun 05, 2012 6:48 pm

I am unable to get OWA Tray to work for me. I believe I'm authenticated successfully, but I get this error:

Code:

The Autodiscover service returned an error.
EXCEPTION OCCURRED:
Microsoft.
Exchange.
WebServices.
Autodiscover.
AutodiscoverRemoteException The Autodiscover service returned an error.
TSettings InternalGetLegacyUserSettings[
TSettings]
(System.
String, System.
Collections.
Generic.
List`1[
System.
String]
, Int32 ByRef)

When I don't use autodiscovery, I get this error:

Code:

An internal server error occurred.
The operation failed.
EXCEPTION OCCURRED:
Microsoft.
Exchange.
WebServices.
Data.
ServiceResponseException An internal server error occurred.
The operation failed.
Void ProcessWebException(System.
Net.
WebException)

And if I try to use any version other than 2007 I get either:

Code:

The mailbox that was requested doesn't support the specified RequestServerVersion.
EXCEPTION OCCURRED:
Microsoft.
Exchange.
WebServices.
Data.
ServiceResponseException The mailbox that was requested doesn't support the specified RequestServerVersion.
Void ProcessWebException(System.
Net.
WebException)

OR...

Code:

Exchange Server doesn't support the requested version.
EXCEPTION OCCURRED:
Microsoft.
Exchange.
WebServices.
Data.
ServiceVersionException Exchange Server doesn't support the requested version.
Void ProcessWebException(System.
Net.
WebException)

I just downloaded the latest version. Any insights would be greatly appreciated.

Kevin

Kevin

Posts : 2
Join date : 2012-06-05

View user profile

Back to top Go down

Re: The Autodiscover service returned an error

Post by admin on Wed Jun 06, 2012 1:24 pm

Kevin,

Can you please verify the exact version of your Exchange server and we'll take things from there.
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: The Autodiscover service returned an error

Post by Kevin on Wed Jun 06, 2012 3:14 pm

Ah...sorry to waste your time. I had assumed my company was running version 2010, since that's the version of Outlook that they distribute. Turns out Exchange is 2003. How disappointing...

Kevin

Posts : 2
Join date : 2012-06-05

View user profile

Back to top Go down

Re: The Autodiscover service returned an error

Post by admin on Wed Jun 06, 2012 9:59 pm

No problem;
see you after the upgrade !
avatar
admin
Field Marshal
Field Marshal

Posts : 310
Join date : 2009-08-27
Age : 48
Location : Scotland

View user profile http://www.owatray.com

Back to top Go down

Re: The Autodiscover service returned an error

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum